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65 termsPhotoshop Certification

Adding a solid color fill Go to layers palette, go to icon that looks like a pokeball, hit solid color

(or fill layer)  

Select color, and there should be a solid fill. No picture should be

showing.

Are shapes vectors? Yes- when making shapes you need to decide the number of sides

while working on them.

Automatically change the contrast in an

image

IMAGE> AUTO CONTRAST

Change color settings- foreground and

background

Click on either the foreground or background squares, and use the

color picker to get the color needed. Switch them using the bent arrow

in the top right of that section.

CMYK Cyan Magenta Yellow Black- colors of ink. Format used if the image is

going to be printed.

Convert to an object Go to layers palette, right click on layer or go to submenu, CONVERT

TO SMART OBJECT  

or also, LAYERS>SMART OBJECTS>CONVERT TO SMART OBJECTS  

Should be a icon within the layer icon.  

Smart objects can be scaled up and down without being messed up. It

will not lose resolution.

Duplicate a layer Click on it, drag it to the bottom of the layers palette to the icon that

looks like a page (next to the trash)

https://quizlet.com/lumumbatech
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How do you collapse palettes? Double click on the palette name.

How do you load a selection? Select> Load selection

How do you save a selection? Make the selection, Select>Save selection.

How to automatically change the color in a

picture

IMAGE> AUTO COLOR

How to change the format of the file IMAGE> MODE> choose file type.

How to create a new setting? -Go to title on the top menu bar, select, and then select Save

Workspace 

-Name it, press OK

-The default workspace is Essentials

How to delete a layer Drag it to the trash can at the bottom of the layers panel

How to dock a palette elsewhere Click on it, drag it to where you need it. Blue outline signifies where it

will be docked.

How to even out the colors in an image IMAGE> AUTO TONE

How to proof colors View> Proof colors

How to rasterize/what it is? Converts vectors to pixels 

Go to Layer> Rasterize

How to remove something in an image,

revealing the background.

Lasso tool, go around it, hit delete. 

It will show the background color.

If the client asks you to limit the amount of

white space in ads, what are they asking you

to change?  

b- negative. White space is negative, or unused.
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a- positive  

b- negative  

c- high contrast  

d- dissimilarities b/w objects

In accordance with the US Copyright Act of

1976 and its current amendments, you must

have the permission of the original artist to

use an image. Excluding images which are

obtained using the Fair Use Act, at which

point is an image copyright protected?  

a- once the image is produced in some form

b- after the image is registered with the US

government  

c- once the image is planned on paper  

d- when the concept is developed during

conversation

a- once the image is produced in some form

In photoshop you can create a clipping

group of two layers from the Menu: Layer>

Create Layer Mask. What else can you use as

a shortcut?  

a- CTRL- Click on the preview window of

topmost layer 

b- Link the layers then select Image> Create

Clipping Path  

c- ALT- Click on the line dividing the two

layers  

c- ALT- Click on the line dividing the two layers.  

Clipping group means that the layers are attached.
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d- Right click the top layer and select

"Enable Layer Mask"

In which location should you save a style

library so that the library appears in the

styles palette menu?  

a- Presets/Styles folder inside the

photoshop program folder 

b- Plugins/Styles folder inside the

photoshop program folder 

c- anywhere in the photoshop program

folder 

d- Presets inside the Photoshop program

folder

a- Presets/Styles folder inside the photoshop program folder

Putting a style on text Go to styles palette, go over each one to figure out the name. Sunset is

most commonly used.  

If unsure, go to submenu, hit LISTS, and it will give both the icon and

the name.

RGB Red Green Blue- colors of light, usually used for internet or computer

Typing a word using a certain font and color Text tool, use the menu to select the color and font.  

Other place to get font- Character's palette  

Once you get color, go over the picture and it becomes an

eyedropper.  

Hold the text tool for other text options, such as vertical type.

What file formats are ideal for web use? JPEG or PNG or GIF

What function does the magic wand tool, b- selecting
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the lasso tool, and the rectangular marquee

all have in common?  

a- feathering

b- selecting

c- pasting

d- previewing

What is a series of lines and points plotted

mathematically?

Vectors

What picture element is changed when you

edit a raster image?  

a- point

b- pixel

c- column

d- shape

b- pixel.

Pixel is short of "Picture element", which should be a clue.

What's an alternate name for palettes? Panels

What should you take into consideration

when preparing images for an educational

audience of students, ages 5 to 11?  

a- what the target audience wants

b- entertaining and colorful images

c- whether the images are age appropriate

d- parental concerns and requests

c- whether the images are age appropriate

When wanting the edges of a selection soft,

what do you do?

Select> Modify> Feather

Which color mode is most commonly used a- RGB
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for displaying color images on a computer

monitor?  

a- RGB

b- CMYK

c- Primary

d- Grayscale

Which feature allows you to create and store

masks to manipulate, isolate, and protect

specific parts of an image?  

a- layers

b- alpha channels

c- layer comps

d- quick mask

b- alpha channels

Which feature allows you to create, manage,

and view multiple versions of your document

within a single file?  

a- layer sets

b- layer comps

c- history palette

d- alpha channels

b- layer comps

Which file format is

uncompressed/unprocessed? 

a- TIFF

b- JPEG

c- RAW

d- PSD

e- PNG

c- RAW. Massive files, used when you're unsure how the file is going to

be used.
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Which method enables you to scale and

rotate an image?  

a- Edit> Transform  

b- Select> Modify> Scale and Rotate 

c- Image> Rotate Canvas  

d- Image> Trim

a- Edit> Transform

Which policy allows the use of copyrighted

material on a website without first getting

permission from the author, or copyright

owner?  

a- Fair Use Act  

b- Open Source Initiative  

c- Derivative Works  

d- Royalty- Free Licensing

a- Fair Use Act

Which situation is most efficiently resolved

using the color burn blending options?  

a- darkening the overall image 

b- darkening the base color to reflect the

blend color by increasing the contrast  

c- blackening the edges to create an

antiqued effect  

d- brightening the base color to reflect the

blend color by changing the contrast

b- darkening the base color to reflect the blend color by increasing the

contrast

Which tool is most efficient for creating an

outline of a ball?  

a- oval tool  

b- rectangle tool  

a- oval tool
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c- line tool

d- magnetic lasso tool

Which tool lets you paint with stylized

strokes, simulating the texture of painting

with different colors and artistic styles?  

a- art history brush

b- history brush

c- airbrush

d- pattern stamp

a- art history brush

Which tool should you use to draw a precise

path around an object, click or clicking and

dragging to place each point?  

a- magnetic lasso

b- custom shape

c- freeform pen

d- pen

d- pen

Which tool should you use to fix red eye in

images?  

a- color replacement

b- clone stamp

c- sponge

d- magic eraser

a- color replacement

Which two changes will usually make text

more readable? (Choose 2) 

a- Increasing the font size

b- changing the baseline shift of the text

a- increasing the font size

c- using a darker font color
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c- using a darker font color

d- decreasing the horizontal font scale

e- converting the text to a shape

Which two items are required in a Photoshop

project plan? choose 2  

a- advertising schemes

b- client costs

c- content purpose

d- project scope

e- due dates

d- project scope

e- due dates

Which two phrases would indicate an

appropriate level of planning on a

Photoshop project plan? (Choose 2)  

a- color choices will be made...

b- software expenses will incur...

c- testing will be conducted by...

d- design will involve...

e- audience will consist of...

c- testing will be conducted by...

d- design will involve...

Which would benefit the most from applying

a photo filter to an image?  

a- removing blurry areas from the

photograph 

b- converting the image into a charcoal

drawing emulation 

c- assessing the level of lens distortion

d- correcting a poor white balance

d- correcting a poor white balance
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While preparing images for a global

audience which design concept should you

take into consideration? 

a- cultural differences

b- computer literacy

c- placement

d- universal literacy

a- cultural differences

While printing, you want to reduce the

jagged appearance of a low- resolution

image by automatically resampling up. What

option should you choose?  

a- interpolation

b- anti-aliasing

c- screen

d- transfer

a- interpolation

You are creating a graphic for a web page.

You need to maintain a transparent

background using a matte color. You have

turned off the visibility of the background

layer.  

a- File> Save As, and then GIF

b- File> Save as, then JPEG

c- File> Save for web, then PNG32

d- FIle> Save for web, then GIF.

d- File> Save for web, then GIF.

JPEGs don't show transparency, only PNG and GIF do. Matte refers to

white, not transparent, referring to GIF.

You are creating a layer style you want to

use for text. The layer style consists of a drop

shadow and an inner bevel. You want the

c- set the fill opacity to 0%
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text to take on the color of the underlying

image, rather than using the foreground

color. What should you do?  

a- set the opacity to 0% 

b- change the blend mode to overlay  

c- set the Fill opacity to 0%  

d- add a color overlay with an opacity of 0%

You are designing a transparent

graphic.Which format is most appropriate so

your file can be imported into InDesign and

printed clearly?  

a- Save the file using File> Save for Print,

then select transparency  

b- maintain a resolution of 72 ppi without the

background, and save as a photoshop file  

c- maintain a high resolution file without the

background, and save the file as a

photoshop file  

d- export to a scitex CT file.

c- maintain a high resolution file without the background, then save the

file as a photoshop file

You are working in quick mask mode. You

want to create a semi-transparent area for an

anti-aliased or feathered effect. What should

you do?  

a- paint with white 

b- paint with black 

c- paint with grey  

d- change the opacity of the quick mask

c- paint with grey
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You are working on the draft for a logo. You

are trying to decide whether to flatten the

image or leave the document as a layered

file until your client has approved the logo.

Which format should you use if you

anticipate future changes?  

a- Flatten image to save file space  

b- merge the layers you like and leave the

remainder 

c- merge only the text layers  

d- leave the document as a layered file for

any future edits or changes.

d- leave the document as a layered file for any future edits or changes.

You have created a path that you will use

repeatedly in a logo for a client. You want to

be able to quickly access and use this path

from within any photoshop file. What should

you do?  

a- save the path in the file in which it was

created  

b- export the path  

c- define the path as a custom shape  

d- define the path as a style

c- define the path as a custom shape

You have drawn a path with the pen tool.

You want to select a single point so that you

can move the point. What tool do you use?  

a- Pen  

b- Move 

c- Direct selection
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c- Direct selection

d- Path selection

You have made a color-based selection, but

there are some stray pixels within the

selection that were NOT selected. You want

to check around selected pixels and add

unselected pixels to teh selection if the

pixels fall within a specific range. What

command should you use?  

a- Select> Similar

b- Select> Grow

c- Select> Modify> Smooth

d- Select> Modify> Expand

c- Select> Modify> Smooth

You have made a selection on a layer. You

want to copy the pixels in the selection to a

new layer, and you want the pixels to be in

the exact location as in the original layer.

What should you do?  

a- Choose Layer> New> Layer via Copy

b- Using the move tool, drag the selection

to the New Layer icon in the Layers palette 

c- click the new layer icon in the Layers

palette to automatically copy the selection

to a new layer  

d- copy the selection, create a new layer,

paste the selection, then choose the options

from the Layer> align linked menu

A- choose layer> new> layer via copy



2/13/2017 Photoshop Certification Flashcards | Quizlet

https://quizlet.com/12405197/photoshop­certification­flash­cards/ 14/15

You have rearranged objects in your image

to emphasize similarities and differences that

might not be obvious. Which design

principle explains the simplest way to

influence the sense of unity and relatedness?

a- Rule of Thirds 

b- Balance  

c- Proximity  

d- White Space

c- proximity

You must resize an image and increase the

number of pixels. Which command enables

you to change the number of pixels in an

image resize?  

a- Resample Image 

b- Constrain Proportions  

c- Resolution  

d- Unsharp Mask Filter

a- resample image

You want to create a gradient that contains

randomly distributed colors within a range of

colors that you specify. What should you do?

a- create a noise gradient  

b- create a solid gradient and choose

restrict colors  

c- create a solid gradient and add additional

color stops  

d- choose the dither option when you draw

the gradient

a- create a noise gradient
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You want to create text on a path so that the

text orientation is parallel to the baseline.

What should you do?  

a- use horizontal type tool

b- use vertical type tool

c-enter the text, select all using the type

tool, and rotate 

d- enter the text, select the text using the

direct selection tool, and rotate

b- use the vertical type tool

You want to mask out a portion of an image

on a layer without permanently removing the

pixels. You want the mask to have soft edges

for a smooth transition with other layers.

What type of mask should you create?  

a- quick mask

b- layer mask

c- vector mask

d- clipping mask

b- layer mask

You want to selectively lighten an area of

your image to enhance the highlights. Which

tool should you use?  

a- dodge

b- color replacement

c- sponge

d- sharpen

a- dodge


