
ADOBE PHOTOSHOP ACA 

1. What are the 5 phases of a design
project?

Planning 
Scheduling 
Design/Build 
Test/Review 
Publish

List two ways you can you increase the
readability of your design project?

Don't overuse center alignment 
Don't use all lower or upper case

Which design principles can be
represented with an overlay when using the
Crop Tool?

Rule of Thirds 
Golden Spiral 
Golden Ratio

List two reasons to use sans serif fonts increase readability on the web 
use for headlines

Which three of the following would you
rasterize?

Type 
Shape 
Smart Object

What is the purpose of flattening an image
in Photoshop?

Reduced file size

Which Adobe programs allows images to
be used across multiple Adobe programs?

Bridge

How do you auto-blend two layers to fill in
any extra space?

Select both layers EDIT > AUTO BLEND
LAYERS

How do you rotate an image 90 degrees
clockwise?

IMAGE> IMAGE ROTATION 
Select 90 degrees clockwise

Which Adobe programs allows a user to
create a photo gallery web page?

Bridge

How do you export paths to Illustrator? FILE > EXPORT > PATHS TO ILLUSTRATOR

What is the maximum amount of colors in
an indexed image?

256



What is the purpose of framing an object in
your design and how can you do it?

To draw the viewer's eyes to a specific area
and it can be done by editing the
contrast/brightness to give a certain area
emphasis; or you can crop to draw the
viewer's eyes to a particular area in design

Where in menu to you go to SKEW an
image?

EDIT > TRANSFORM > SKEW

How do you add warming and cooling
filter?

Use PHOTO FILTER Adjustment layer

Name two image types that are NON-
LOSSY.

TIFF and PNG

Name an image type that is LOSSY. JPG

How do you apply a filter to TYPE and still
retain the edit-ability of the text?

Convert it to a Smart Object first

How to you create JPGs, GIFs, and PNGs
out of an existing PSD file?

FILE > EXPORT > SAVE FOR WEB

What menu do you use to turn on/off SNAP
TO GRID?

VIEW

What menu do you use to create/clear
GUIDES?

VIEW

How do you turn off CONSTRAIN
PROPORTIONS?

Click the chain link icon to turn it off

How do you AUTO ALIGN LAYERS? Select the layers and go to EDIT > AUTO
ALIGN LAYERS

How do you remove a color stop from a
gradient?

Drag the color stop down and it will delete

How do you use CONTENT AWARE FILL to
remove something distracting from a
picture?

Use LASSO tool to make a loose selection
or what you want to remove and go to
EDIT > FILL > CONTENT AWARE

When exporting an image for the web,
what file type will retain the transparency of
the image?

PNG-24

How do you STRAIGHTEN and CROP an
image?

Select CROP tool and locate STRAIGHTEN
button on OPTION bar and drag the
straighten tool along the line you want to
straighten and then click check mark to
CROP



What menu do you use to change the
overall preferences of Photoshop?

EDIT > PREFERENCES

Which font type is better for online
reading?

Sans serif

Which font type is better for reading
printed material?

Serif

What happens when you use the FILE >
PLACE command?

The selected file shows in a new smart
object in a new layer in the current
document

What is another phrase for "maintaining
aspect ratio"?

Constrain proportion

What are 4 method of opening an image
from FILE menu?

Open 
Open as Smart Object 
Import 
Place

How many color channels are in a CMYK
image?

4

How many color channels are in an RGB
image?

3

What icon indicated that the constrain
proportion is locked/on?

chain link

What tool do you use to select the are you
want to run the CONTENT AWARE FILL on?

Lasso tool

What are the MENU steps do you use to
run the CONTENT AWARE FILL on a
selected area of pixels

Edit > Fill > Content Aware Fill

What menu do you use to SKEW, SCALE,
and ROTATE

Edit > Transform

What TOOL allows you to straighten the
horizon of a crooked picture?

Crop

Which menu allows you to show/hide
RULERS, GUIDES and GRIDS?

View

What are the MENU steps to permanently
change ruler measurements to a desired
unit?

Edit > Preferences

How do you apply a non-destructive filter? Convert it to a Smart Object first
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How do you auto-align multiple layers? Select the layers, Edit > Auto-Align-Layers

What controls the spacing between ALL
characters in a word?

tracking

What controls the spacing between 2
characters in a word?

kerning

What type of file is a NON-LOSSY format
best for printing?

TIFF

What 2 image file types are considered
LOSSY?

JPG and GIF

What is an advantage of saving a layer
style?

It can be quickly added to layers in
different documents



Adobe Photoshop - Methods

How do you deliberately deselect a
selection?

You can choose Select > Deselect,
Command+D  

Click outside the selection with any
selection tool to start a different selection.

What is the "Fit on Screen" shortcut? You can see all of the objects in the image
window by pressing Command+zero

What are some design presentation best
practices?

1. Determine your audience, purpose and
goals
2. Determine and be creative with you type
of presentation: is it spoken, interactive,
video, etc.
3. Look at group when you speak, listen
when it is others' turn to speak
4. Plan ahead and have resources on hand:
Mock-ups, PMS swatch book, paper
samples, etc to help the viewers picture
what you are describing

You are creating a document with many
different objects, images and text types.
What is the best way to edit each section?

Put each section on its own layer

What is the benefit of design project review
and redesign?

Once you get feedback from the client or
another viewer, you can take the
opportunity to review the following to
make design improvements and expand
design skills: 
1. Does the project meet initial goals?
2. Is all of the content covered and laid out
in a logical way?
3. Have any new goals been added?
4. Am I using good design principles?
5. Is the design relevant to the audience?

What is the benefit of moving a shape with
the arrow keys?

Once you have the shape close to where
you want it, you can make minor
adjustments to its position by nudging the
arrow keys
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What is an example of an ideal image to
use the Magic Wand tool?

Since the magic wand works best for
selecting an area of similar colors
surrounded by areas of very different
colors, a simple image with lots of contrast
is ideal.

What are some ways to duplicate a
selection?

Option-drag that layer or Command C
(Copy)

How do you copy selected content? Command C copies the selected area on
the active layer.

What is a design reflection paper? A written reflection on your own design
used to identify areas for improvement for
the project or process: 
1. Design skills
2. Project management skills
3. Technical skills
4. Furthering knowledge on web design,
print production, interactive media or video
production
5. Working with the team & client
6. Copyright guidelines

Where can a pasted selection go? Paste creates a new layer out of the cut or
copied selection

What is a portfolio and what are the steps
to creating one?

A portfolio is a web or paper-based
collection of a designer or agency's work,
accomplishments and works in progress.  

The steps to creating a portfolio are: 
1. planning out the content
2.determining the audience and goals
3. writing, organizing and editing content
4. reflect on work & process
5. displaying work & info accurately &
tastefully

Once you've made a selection, what area
of the image can be edited?

Only the area within an active selection can
be edited.

What are three uses for frames in InDesign? 1. A container for an object or text
2. Masking or cropping an object
3. Creating a border or background

What is the command in Illustrator to
change text to editable artwork?

Create outlines
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What does repurposing content mean? Repurposing content means to reuse assets
such as design elements, copy and images
to create a new project or different size
version.

What is an effective way to save different
versions of a graphic to show a client?

Layer comps

What are a few best practices related to
making color corrections in Photoshop?

1. Use Adjustment Layers
2. Work with a calibrated monitor
3. Touch up an image (remove dust spots,
scratches, etc) before making color
corrections

How do you add to and subtract from a
selection?

"Add To Selection" button in the options
bar 
"Subtract From Selection" button in the
options bar 

You can also add to a selection by pressing
"Shift" as you drag or click; to subtract,
"Option" as you drag or click.

What resolution will the image(s)be saved
at when using the Save for Web option?

72 dpi

When drawing a selection with the Lasso
tool, how should you finish drawing the
selection to ensure it's the shape you want?

Connect the selection by dragging across
the starting point of the selection.  

If you start and stop the selection at
different points, Photoshop draws a straight
line between the start point of the selection
and the end point of the selection.

What does the Quick Selection tool do? The Quick Selection tool expands outward
from where you click to automatically find
and follow defined edges in the image.

How does the Magic Wand tool determine
which areas of an image to select? What is
tolerance, and how does it affect a
selection?

The Magic Wand tool selects adjacent
pixels based on their similarity in color. The
Tolerance value determines how many
color tones the Magic Wand tool will
select. The higher the tolerance setting, the
more tones are selected.

What does the Crop tool do? You can use the Crop tool to trim, scale, or
straighten an image.
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How can you adjust the tone and color of
an image in Photoshop?

By using panels under the Adjustments
menu such as Hue/Saturation, Color
Balance, Levels, Curves and Brightness/
Contrast

What tools can you use to remove
blemishes or heal an image?

By using the retouching tools such as
Healing Brush, Spot Healing Brush, Patch
tool, and Clone Stamp tools, and Content-
Aware Fill

How can you remove digital artifacts such
as colored pixels from an image?

The Dust & Scratches filter removes digital
artifacts from an image.

List some image sources you can open in
Photoshop.

Scanned photographs, transparency or
negative  
Capture a digital video image 
Import artwork created in a drawing
program 
Import digital photos.

How do you open image files using Adobe
Bridge?

Choose File > Browse In Bridge in
Photoshop to jump to Bridge. Then, locate
the image file you want to open, and
double-click its thumbnail to open it in
Photoshop.

How do you select tools in Photoshop? Click a tool in the Tools panel, or press the
tool's keyboard shortcut. A selected tool
remains active until you select a different
tool.  

To select a hidden tool, either use a
keyboard shortcut to toggle through the
tools, or hold down the mouse button on
the tool in the Tools panel to open a pop-
up menu of the hidden tools.

What is the purpose of creating a portfolio
flowchart?

To help planning the portfolio by using
information architecture that shows all the
content and/or pages and how they
connect

How do you start a new project file? Select File < New in drop down menu or
Command N

How do you resize or scale a selection or
layer?

Select Edit < Transform or Command T
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What are some advantages of using layers? 1. Layers let you move and edit different
parts of an image as discrete objects. 
2. You can also hide individual layers as you
work on other layers.
3. You can work non-destructively when
you use layers and copies

How do you make a layer editable? Select Layer < Rasterize < Smart Object

When you create a new layer, where does it
appear in the Layers panel stack?

A new layer always appears immediately
above the active layer.

How can you make artwork on one layer
appear in front of artwork on another
layer?

1. By dragging layers up or down the
stacking order in the Layers panel
2. By using the Layer > Arrange
subcommands—Bring To Front, Bring
Forward, Send To Back, and Send Backward
(However, you can't change the layer
position of a background layer)

How do you create a new layer? At the bottom of the Layers panel, select
the New Layer icon or select Layer > New
Layer

What is an EPUB format? EPUB is the format standard for digital
publications and reflowable digital books. It
defines a means of representing, packaging
and encoding for distribution in a single-file
format.

How do you show rulers? Select View > Rulers or Command R

What do you do if your tools or panels are
missing?

Press the Tab key or go to Window for a list
of all panels

How can you apply a layer style? To apply a layer style, select the layer, and
then click the Add A Layer Style button in
the Layers panel, or choose Layer > Layer
Style > [style].

When you've completed your artwork, what
can you do to minimize the file size without
changing the quality or dimensions?

Flatten the image, which merges all the
layers onto a single background and Save
As the file as a new filename

How do you show your guides? Select View > New Guide > Horizontal or
Vertical 
or Drag the guide from the rulers
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What is the advantage of the Adobe Digital
Negative (DNG) file format?

The Adobe Digital Negative (DNG) file
format contains the raw image data from a
digital camera as well as metadata that
defines what the image data means. DNG is
an industry-wide standard for camera raw
image data that helps photographers
manage proprietary camera raw file formats
and provides a compatible archival format.

How do you create a drop shadow or other
special effect on text or an object?

Select the fx button to choose from a list of
special effects such as drop shadow, bevel,
inner and outer glow

How do you Place an image in InDesign? Select File > Place and navigate to find the
image you are looking to place in your
image frame

How do you get rid of the "marching ants"
on an image

The "marching ants" indicate a selection so
press Command D to deselect

How do you correct red eye in Photoshop? To correct red eye in Adobe Photoshop,
zoom in to the subject's eyes, select the
Red Eye tool, and then click the red eyes.

What is the benefit of using a quick mask? Quick masks are helpful for creating quick,
one-time selections. In addition, using a
quick mask is an easy way to edit a
selection using the painting tools.

What happens to a quick mask when you
deselect it?

The quick mask disappears when you
deselect it.

How can you edit a mask once you've
saved it?

You can paint on a layer mask using black,
white, and shades of gray.

What is a clipping mask? A clipping mask is an object or group
whose shape masks other artwork so that
only areas that lie within the shape are
visible.

What is a paragraph style? A paragraph style is a collection of type
attributes that you can quickly apply to an
entire paragraph.

How can the Pen tool be useful as a
selection tool?

If you need to create an intricate selection,
it can be easier to draw the path with the
Pen tool and then convert the path to a
selection.
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What is the difference between a bitmap
image and a vector graphic?

Bitmap, or raster, images are based on a
grid of pixels and are appropriate for
continuous-tone images such as
photographs or artwork created in painting
programs.  

Vector graphics are made up of shapes
based on mathematical expressions and are
appropriate for illustrations, type, and
drawings that require clear, smooth lines.

What is a shape layer? A shape layer is a vector layer that contains
either a shape (including fill and stroke),
pixels, or a path.

What tools can you use to move and resize
Paths and Shapes?

You use the Selection tool and the Direct
Selection tool to move, resize, and edit
shapes.  

You can also modify and scale a shape or
path by choosing Edit > Free Transform
Path.

What are Smart Objects, and what is the
benefit of using them?

Smart Objects are vector objects that you
can place and edit in Photoshop without a
loss of quality. Regardless of how often you
scale, rotate, skew, or otherwise transform a
Smart Object, it retains sharp, precise
edges. A great benefit of using Smart
Objects is that you can edit the original
object in the authoring application, such as
Illustrator, and the changes will be
reflected in the placed Smart Object in
your Photoshop image file.

Which color mode is the most effective to
use for print?

CMYK

What are the differences between using a
Smart Filter and a regular filter to apply
effects to an image?

Smart Filters are nondestructive. They can
be adjusted, turned off and on, and deleted
at any time. In contrast, regular filters
permanently change an image; once
applied, they cannot be removed. Smart
Filters can be applied only to a Smart
Object layer.
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What would you do first in order to present
initial ideas to a client for their approval
and feedback?

Present sketches or comps

How can background images affect text? They can limit readability

What do the Bloat and Pucker tools in the
Liquify filter do?

The Bloat tool moves pixels away from the
center of the brush; the Pucker tool moves
pixels toward the center of the brush.

What are two best practices when using the
Pen tool to create curves and angles?

1. Place anchors at every acute or abrupt
angle
2. Mid-curve anchors should be placed to
comfortably accommodate curve
transitions

Which filter would a user choose to create
image results that are more realistic
because the edits are properly oriented
and scaled to the perspective planes?

Vanishing Point filter

What are some selection tool options in
Photoshop?

Magic wand tool, lasso tool, polygonal
lasso tool, magnetic lasso tool, marquee
selection tools, quick selection tool

When resampling an image, what are you
doing to it?

Changing the total number of pixels

What is typography? The arrangement and type of fonts used

What two file formats are best suited for
high-quality images that will be displayed
on a webpage?

.PNG and .JPG

Which option allows users to saturate
pixels?

Sponge tool

What is an action? How do you create one? An action is a set of one or more
commands that you record and then play
back to apply to a single file or a batch of
files. To create one, click the Create New
Action button in the Actions panel, name
the action, and click Record. Then perform
the tasks you want to include in your action.
When you've finished, click the Stop
Recording button at the bottom of the
Actions panel.
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What are two statements that describe the
design practice of framing?

1. The technique of placing the subject of
an image in such a way that the viewer's
attention is focused in that area
2. The process of changing the contrast,
brightness, and cropping of an image to
highlight the subject

How can you create a panorama? To create a panorama, take multiple photos
to be stitched together. Then, in Photoshop,
choose File > Automate > Photomerge.
Select options in the Photomerge dialog
box, select the images you want to stitch
together, and then click OK.

What color mode is the most effective to
use for web?

RGB

What is the unit of measurement for a raster
graphic?

Pixel

In the Timeline panel, what is a keyframe,
and how do you create one?

A keyframe marks the point in time where
you specify a value, such as a position, size,
or style. To create a change over time, you
must have at least two keyframes: one for
the state at the beginning of the change
and one for the state at the end. To create
an initial keyframe, click the stopwatch icon
next to the attribute you want to animate
for the layer. Photoshop creates additional
keyframes each time you change the values
of that attribute.

How do you add a transition between
clips?

To add a transition, click the Transition icon
in the upper left corner of the Timeline
panel, and then drag a transition onto a
clip.

How do you render a video? To render a video, choose File > Export >
Render Video, or click the Render Video
button in the lower left corner of the
Timeline panel. Then select the video
settings that are appropriate for your
intended output.

What is the action safe area for a file for
video or TV?

It is designated area in which the "action" of
a video will be viewable on certain screens
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What is the title safe area for a file for video
or TV?

It is a designated inner area in which the
words or titles of a video will be legible
(not cropped)

What is the term used for the user interface
for Photoshop?

Workspace

What does the file type .psd stand for? Photoshop document

What geometric shape is a pixel? Square

What does the Mixer Brush do that other
brushes don't?

It simulates realistic painting techniques
such as mixing colors on the canvas,
combining colors on a brush, and varying
paint wetness across a stroke.

How can you display the names of brush
presets?

To display brush presets by name, open the
Brush Presets panel, and then choose
Large List (or Small List) from the Brush
Presets panel menu.

How do channels differ from layers? Channels contain an image's color and
selection information; Layers contain
painting and effects.

What is a symbol in Illustrator? An art object that you can reuse in a
document

What is an erodible tip? An erodible tip erodes, changing thickness,
as you paint or draw. It's similar to the way a
pencil or pastel tip changes shape as it
erodes.

What is the difference between raster and
vector graphics?

Raster graphics are composed of pixels,
while vector graphics are composed of
path

When exporting as BMP, which three color
mode options do you have?

Bitmap, Grayscale, RGB

What is the key command for "Select All"? Command A

What is the name of the option in the Image
Size dialogue box that indicates a fixed
width/height ratio (a chain icon)?

Constrain proportions

What term means the fineness of detail in a
bitmap or raster image, measured by pixels
per inch?

Resolution
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How does a 3D layer differ from other
layers in Photoshop?

A 3D layer behaves like any other layer—
you can apply layer styles, mask it, and so
on. However, unlike a regular layer, a 3D
layer also contains one or more meshes,
which define 3D objects. You can work with
meshes and the materials, maps, and
textures they contain. You can also adjust
the lighting for a 3D layer.

How do you apply materials to an object? To apply materials, select the material
component in the 3D panel, and then
select materials and settings in the
Properties panel.

Which color represents each axis on the 3D
Axis widget?

To apply materials, select the material
component in the 3D panel, and then
select materials and settings in the
Properties panel.In the 3D Axis widget, the
red arrow represents the X axis; the green
arrow represents the Y axis, and the blue
arrow represents the Z axis.

How do you render a 3D scene? To render a 3D scene, select Scene in the
3D panel, and then click the Render button
at the bottom of the Properties panel.

What are slices? How do you create them
when you're working with an image in
Photoshop?

Slices are rectangular areas of an image
that you define for individual web
optimization. You can add animated GIFs,
URL links, and rollovers to slices. You can
create image slices with the Slice tool or by
converting layers into slices using the Layer
menu.

What is image optimization, and how do
you optimize images for the web?

Image optimization is the process of
choosing file format, resolution, and quality
settings for an image to keep it small,
useful, and visually appealing when
published to the web. 

To optimize images, choose File > Save For
Web.
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How can you copy layer properties for use
in CSS files?

To generate CSS code from layer
properties, select the layer in Photoshop,
and choose Layer > Copy CSS. Then paste
the clipboard contents into the CSS file for
a web page using Dreamweaver or another
application.

What steps should you follow to reproduce
color accurately (Color Management
Workflow)

To reproduce color accurately, first
calibrate your monitor, and then use the
Color Settings dialog box to specify which
color spaces to use. For example, you can
specify which RGB color space to use for
online images, and which CMYK color
space to use for images that will be printed.
You can then proof the image, check for
out-of-gamut colors, adjust colors as
needed, and—for printed images—create
color separations.

What is the recommended format for
design comps?

An electronic drawing that shows a detailed
design of project, like a web page; allows
the designer to quickly present multiple
design ideas, giving the client a preview of
the mood, fonts, images, text and other
design elements

What are adaptive layouts? A layout that automatically resizes at fixed
break points to accommodate different
sized devices such as phones or tablets
(this is a cheaper option)

What are responsive layouts? A layout that automatically resizes fluidly to
accommodate different sized devices such
as phones or tablets (this is a more
expensive option)

How do you export for multiple screens? By using the Articles panel to format the
document for: 
• Digital Editions (EPUB) an XHTML-based
eBook or
• HTML5, enabling you to preview and
export content for modern tablet devices
without writing code.
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What is HTML5 format? It is the latest evolution of HTML, the core
technology markup language of the
Internet used for structuring and presenting
content

What is Live Preflight in InDesign? This feature can flag potential output
problems while you work, such as font
problems, missing images and overset text

What is an Embedded Preflight Profile in
InDesign?

This feature allows the user to import a
custom profile from another document

What are the benefits of using Master
Pages?

A master is like a background that you can
quickly apply to many pages. It is an
efficient way to work because objects on a
master appear on all pages with that
master applied and changes you make to a
master are automatically applied to
associated pages.

What is the term for a placed image in
InDesign

A link

What is involved in a client debriefing? It is a meeting with the client to discuss the
following: 
• Client-design team communication
• Deliverables
• Feedback
• Review final product

During an initial client interview, what
information should you gather as the
designer?

• Goals and target audience
• Content
• Design requirements
• Distribution

What are some examples of the types of
interactive documents that InDesign can
create?

InDesign supports Export to web-ready
HTML or interactive PDFs.

What is the command in Illustrator to
convert a photo to editable vectors?

Image Trace

What tools do you use to flow text around
objects in InDesign?

Text wrap
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What are the benefits of using Liquid Layout
in InDesign?

Liquid layouts make it easier to design
content for multiple page sizes,
orientations, or devices. Apply liquid page
rules to determine how objects on a page
are adapted when you create alternate
layouts and change the size, orientation, or
aspect ratio.

How can you automatically fit content to
your frame in InDesign?

Use the Object < Fitting options

What is a page number marker in InDesign? Page number markers are commonly
added to master pages. When master
pages are applied to document pages, the
page numbering is updated automatically.



Adobe Photoshop - Key Terms

Quick Selection Tool A selection method that allows you to paint
an area of an image, and the tool
automatically finds the edges.

Layer Layers are like stacked, transparent sheets
of glass on which you can create images.
You can see through the transparent areas
of a layer to the layers below. You can work
on each layer independently.

Layer group A tool to organize layers into a logical
order and reduce clutter in the Layers
panel.

Filters Actions that enhance or modify an image
with special effects (Blur, sharpen, artistic,
distort, noise, stylize, texture, etc)

Liquify filter A filter that causes the image to appear
melted by pushing, pulling, rotating,
reflecting, puckering or bloating pixels in
the image

Vanishing Point filter A filter that effectively edits images that
have perspective planes (rectangular
surfaces that seem to get smaller as they
approach the horizon)

Photomerge A command that automatically combines
several photographs into one continuous,
panoramic image by using layers and
masking

High Dynamic Range (HDR) A command that combines photos of
different exposure to create a composite
with a much larger range of tonal detail
than can be captured in one photo.
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Auto enhance An option for the Quick Selection tool that
creates better quality selections, with
edges that are truer to the object.

Elliptical Marquee tool Select ovals or perfect circles.

Zoom Tool shortcut Press Z to activate the zoom tool.

Tolerance Determines the similarity or difference of
pixels selected

Anti-aliasing Anti-aliasing smooths the jagged edges of
a selection by softening the color transition
between edge pixels and background
pixels.

Refine edge Option to soften the edges of a selection
by adjusting such options as smooth,
feather and decontaminate colors

Blending A series of options for adjusting the way
colors appear when one layer overlays
another layer.

Feathering A command that softens or blurs edges by
building a transition boundary between a
selection and its surrounding pixels.

Watermark A partly visible message that marks the
image as belonging to you.

Lasso tool The lasso tool makes freehand selections.

Polygonal Lasso tool The polygonal lasso too makes straight-
edge selections.

Magnetic Lasso tool You can use the Magnetic Lasso tool to
make freehand selections of areas with
high-contrast edges. When you draw with
the Magnetic Lasso tool, the selection
border automatically snaps to the edge
between areas of contrast.

Resolution Refers to the number of pixels that
describe an image and establish its detail,
measured in pixels per inch (ppi).

Copy A command that copies the selected area
on the active layer.
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Paste A command that pastes a cut or copied
selection into another part of the image or
into another image as a new layer.

Quick Selection tool A tool that's selection expands outward
from where it is clicked to automatically
find and follow defined edges in the image.

Clipping mask An object or group whose shape masks
other artwork so that only areas that lie
within the shape are visible.

Shape layer A vector layer that contains either a shape
(including fill and stroke), pixels, or a path.

Smart object Smart objects are vector objects that you
can place and edit in Photoshop without a
loss of quality regardless of how often you
scale, rotate, skew, or otherwise transform
it.

Contiguous Selects only adjacent or touching areas
that use the same colors

Gradient map An filter effect that applies a range of
colors based on the lightest and darkest
areas of an image.

Non-destructive editing Using masks and layers so the original
image(s) data is not lost

Adjustment layers Applies color and tonal adjustments to
your image, layer or layer group without
permanently changing pixel values

Blending modes lighten, darken, color dodge, hue, blends
only apply where layers overlap

Retouching tools Spot Healing Brush tool, Red Eye tool,
Patch tool, Content-Aware Move tool,
Smart Sharpen, Camera Shake Reduction

History panel A panel that restores the image to a
previous state, up to 20 undo steps

Puppet warp An set of options that allow an image to be
drastically distorted in some areas while
leaving others intact
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Workspace The working area in the Adobe programs
including the Main menu, Options bar,
Document window, Tools panel, Workspace
switcher menu and Panels

Image retouching Correcting imperfections or photo damage

Constrained proportions The option in the Image Size dialogue box,
represented by a chain icon, that indicates
a fixed width/height ration when icon is
active

Color correction A general term the type of editing to
correct color or contrast (Hue/Saturation,
Levels, Curves, Selective Color and
Desaturate)

Crop The process of removing portions of an
image to create focus or strengthen the
composition

Transform The tool used to scale, rotate, skew, distort,
apply perspective, or warp an image or
layer

Opacity A layer's degree of transparency; you set
layer opacity through the Layer Style
dialogue box

Tonal range The range of brightness levels in an image
from the darkest to the lightest

Stacking order The arrangement of layers top to bottom in
the layers panel

Resampling Changing the total number of pixels in an
image.

Layer Filters A tool in the layers panel that allows the
user to sort by kind of layer (for example,
text layer, etc)

Composite Image Image which was created from several
separate images.



PSD (PDD) short for Photoshop document

TIFF Tagged 
Image 
File 
Format

JPEG (JPG) Joint 
Photographic 
Experts 
Group

GIF Graphics
Interchangeable 
Format
*single image = save as > Compuserve GIF
*animation = File > Export > Save for Web

PNG Portable 
Network 
Graphics

RAW a digital negative crated by a digital
camera

Unity/Harmony All elements have a visual connection

Balance Evenly spacing the elements

Emphasis/ Hierarchy Visually showing prominence in the image
relative to others

Proximity The physical distance between the visual
elements in an image

Tasks What needs to be done

Project Scope How much needs to be done

Due Dates How much time will be allotted for the
project completion

Resource Allocation Assign hardware, software and content to
the appropriate personnel
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Color Modes RGB (millions of colors); Web 
CMYK (four-printed colors); printing 
Index mode (256 colors); can reduce file
size yet maintain visual quality, web pages 
Grayscale mode (256 grays) 
Bitmap model (2 colors)

Kerning the amount of space between two
particular characters to make them look
more natural as a pair

Baseline the imaginary straight line on which a line
of type rests

Point (Vanishing) specify the planes in an image, then apply
edits (painting, cloning, copying & pasting,
and transforming)

Tracking the amount of space between all the
characters in a selected block of type.
Sometimes called character spacing



Adobe Photoshop Vocabulary

Derivative Work a work that is derived from or based on
one or more existing work

Intellectual Property may include copyrights, trademarks,
patents, industrial design rights, and trade
secrets

Copyright provides protection to authors of original
works of authorship, both published and
unpublished works can be protected

Fair Use Doctrine allows work to be reproduced or altered
for a variety of reasons including news
reporting, teaching, parody, and research

Mock Up or Comp presented to the client for feedback of a
final project

Project Plan Phase 1 Implementing and Publishing

Project Plan Phase 2 Planning and Analysis

Project Plan Phase 3 Scheduling

Project Plan Phase 4 Designing and Building

Project Plan Phase 5 Review and Evaluation

Two Characteristic of Vector Images 1. can be enlarged without loss of quality
2. created with mathematical calculations

Two Options that can Lessen Readability of
Text

1. over alignment
2. using all lower case letters

CMYK appropriate color mode for sending a final
project to a commercial printer

RGB appropriate color mode for digital imaging.

Interpolation a method used by Photoshop to re sample
an image using existing pixel colors

https://quizlet.com/jkhawaja85
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Upsampling increasing the size of an image, usually
results in a loss of detail

Resolution measurement of an image on the screen,
web, or video

Downsampling decreasing the size of an image by
changing the data of an image

Two Features of San Serif Font 1. typically used for emphasis, like for a
heading
2. better on the web

Three Things to Rasterize 1. type
2. smart object
3. shape

Three Design Principles to be represented
with an overlay when using the crop tool

1. rule of thirds
2. golden spiral
3. golden ratio

How to align a shape 1. select all of the layers
2. select the move tool/cursor
3. in the control bar select align

How to apply a cooling filter 1. select Layer
2. select New Adjustment Layer
3. select Photo Filter
4. in the pop up dialogue box select a
cooling filter

Two advantages of Smart Objects 1. they allow you to apply filters non
destructively
2. they create a reference to an image,
allowing it to be switches later without
having to recreate the final work

How to save for the following document so
that the slices are saved as separate images
using the PNG-24 format?

1. select File - Save for Web
2. select PNG-24

Purpose of flattening in image in
photoshop

flattened images are smaller

The reason a designer may want to change
the CMYK working space in the color
settings dialog box

to use the same color space that the
printer use when editing an image

Program that allows images to be used
across multiple Adobe programs

Adobe bridge
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How to display the ruler then change the
unit of measure of the ruler to pixels?

1. Select view - rulers
2. Right mouse click anywhere on the ruler
and get a pop up box
3. Click pixels

Program that allows a designer to create a
photo gallery

Adobe Bridge

Two formats that are best suited for high
quality images on a webpage

PNG and JPG

What would do first in order to present
initial ideas to a client for their approval
and feedback?

present sketches

Two ways background images affect text readability and alignment

What is NOT a benefit of producing
reusable images?

improved quality when used for print and
web

What two option represent Auto Color
Correction tools available in Adobe
Photoshop?

auto tone and auto color

What option allows user to saturate pixels? sponge tool

What two options are considered best
practices when using the Pen tool to create
curves and angles?

1. place anchors at every acute or abrupt
angle
2. mud curve anchors should be placed to
comfortable accommodate curve
transitions

What filter would a user choose to create
image results that are more realistic
because the edits are properly oriented
and scaled to the perspective planes?

vanishing point filter

What color mode is the most effective to
use for final output when a project will be
printed on an offset press?

CMYK

What two options describe the design
practice of framing?

1. the technique of placing the subject of an
image in such a way that the viewer's
attention is focused in that area
2. the process of changing the contrast,
brightness, and cropping of an image to
highlight the subject
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What file formats are best suited for high
quality images that will be displayed on a
webpage?

PNG and JPG



Adobe Photoshop Presentation

Alignment Is the arrangement of elements in a line.

Aspect Ration is the proportion, in width to height, of a
screen image, a photographic print,or a
television or film screen.

Balance Is the even or proportional distribution of
elements within the design landscape.

Balance, Symmetry, & Harmony B & S work hand to hand and also can be
use to achieve design harmony.

Color is the eye's perception of the light
spectrum.

Contrast id the different between two nearby
elements. The difference can color, texture,
scale, or shape.

Emphasis when one calls attention to a design
element. The element that is emphasized is
call the focal point.

Field of view is the slide of the world that is recorded by
the camera taking a photo.

Figure (form, or foreground) is always seen in
relation to its ground

Figure/Ground The Gestalt principle of this is fundamental
to design, for this relationship shape our
visual perception.

Font a set of characters and symbols in one type
design.

Framing is arranging the elements in a photo so they
"frame" the primary subject.

Ground what surrounds the figure, or background.
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Harmony The adaptation of elements in relation to
one another to form a pleasing, coherent
whole.

Hierarchy which is created by emphasis, is a way of
organizing design elements in terms of
their relative importance.

Leading the space between two lines of type.

Line can be thought of as a string of connected
dots.

MIXING FONTS RULES 1.) Use no more than two fonts in any web
or print document. 
2.) Choose one serif and one sans serif font.

Movement The illusion of it is shown by an image's
shapes, lines, and curves, which lead the
eye in different directions. Another way to
create is by combining rhythm and
repetition.

Plane is a two-dimensional flat surface.

Point the standard unit for measuring type size
(72 points = 1 inch)

Point is a dot, and it marks a position in the
design space.

Point, Line, and Plane are the fundamental elements of design

Proximity In design is grouping similar elements
together. Also organizes information and
provides structure for the subject.

Repetition Is the reuse of identical or similar design
elements throughout a design. Repetition
can be created with color, type, shapes,
and/or texture.

Rhythm is a strong, regular, repeated pattern,
usually of movement or sound.

Rule of Thirds In design, is a way of making something
more compelling and interesting.

Scale is the relative size of nearby design
elements.

Shape can be combined to form new shapes.
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Symmetry One way balance is achieve. It can be:
horizontal, vertical,diagonal, radial, and
asymmetric formations.

Texture relates to the tactile qualities of a design. It
can be physical or optical. The feel of
paper is its texture. The appearance of
roughness or smoothness is a design's
texture. Texture adds visual interest,
establishes a mood, and draws the viewer
into the design.

Tone is the brightness and shading of an image
or a design element, independent of its
color.

Type characters used to display text for
communication.

Type Size the height (in points) of characters of type.

Type Style a standard design feature such as bold or
italic.

Type Weight the thickness or thinness of a type style.

TYPOGRAPHY TERMS: 
Character

a single element of type (letter, number,
symbol,glyph)

White Space is also sometimes referred as negative
space because of the lack of content.



Adobe Photoshop Copyright

What is Copyright? Copyright is a form of protection for
original works of authorship fixed in a
tangible medium of expression. Copyright
covers both published and unpublished
works.

Who is the automatic copyright owner? The person who translates an idea into a
creative work.

What is the exception to the rule? Work made for hire. If an employer asks an
independent designer to create an
illustration, the copyright to that artwork is
owned by the employer.

What does copyright protect? Copyright protects original works of
authorship that are fixed in a tangible form
of expression.

What do copyrightable works include? Literary works, musical and dramatic works,
pantomime and choreographic works,
pictorial, graphic and sculptural works,
motion pictures, audiovisual works,
architectural works, sound recordings

What does copyrightable works exclude? Works that do not exist in a tangible form
of expression 
Ideas and concepts, for example, a design
idea for a poster illustration 
A slogan, short phrase, or title.

What is "tangible form"? includes works that are communicated with
a machine or device, such as a computer.

What three elements are included in a
copyright notice?

The copyright symbol, the word copyright,
or the abbreviation Copr. 
The year of first publication of the work 
The name of the owner of copyright in the
work

Is a copyright notice required by law? No.

https://quizlet.com/quizlette72483
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How long does copyright protection last,
for anything created on or after January 1,
1978??

* From creation date to 70 years after the
creator's death
* If multiple creators, 70 years after the last
creator's death
* For works created anonymously or
pseudonymously, or works made for hire,
either 95 years from the year of first
publication or 120 years from its creation.

Copyright rules state that unless you're the
owner of a copyrighted work, such as an
artistic drawing, you are not permitted to
do:

Produce copies of the work. 
Create derivative works (works that are
edited or altered versions of the
copyrighted work)



Adobe Photoshop Project Management

Deliverable Any unique and verifiable product, result,
or capability that is required to complete a
project.

Project Deliverables A project deliverable is more than just the
end product. Deliverables are often due at
significant or milestone points.

What deliverables are typical in design
projects?

Specifications, Sketches, Comps

The Project Plan A critical document for any project. The
plan is developed early in the project.

What elements are included in the project
plan?

Project scope and tasks, Schedule and due
dates, Costs and resources allocation

Project Scope The work preformed to deliver a product,
service, or result with the specified features
and functions.

Project Schedule A schedule model that presents linked
activities with planned dates, durations,
milestones, and resources.

Project Schedule and Due Dates To develop a project schedule, start with
the end product and due date, as well as
any milestone deliverables and due dates.
Flesh out the schedule with descriptions
and due dates of tasks required to produce
the milestone deliverables by the due
dates.
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Project Costs and Resource Allocation Resources for a project can be human (staff
time) or material (computers, vendor
services, supplies). Human resource
allocation describes which staff will work
on which project tasks, for how long, and
what their roles and responsibilities will be.
Project costs are estimated by adding
human resources (staff hours times billing
rates), plus the marked-up costs of material
resources.

Project Phase A collection of logically related project
activities that culminates in the completion
of one or more deliverables.

Types of phases in a design project Planning and analysis, designing, building,
testing, implementing or publishing

Planning and Analysis Phase Without a good plan, its hard to know how
to reach your goal. Planning involves
analysis-not just how to get from point A to
point B, but figuring out the best way to get
there. Planning is even more important
when your budget is tight and so is your
client's.

Designing Phase Project management concepts apply to all
industries, so the designing phase is not just
about graphic design. For a design project,
the goal of this phase might be client sign
of the project's design. Also in the
designing phase, systems are set up for
monitoring the three main elements of the
project plan: scope, schedule, and costs/

Building and Testing Phase During the building phase, all elements of
the project are produced according to the
project schedule. The testing phase is
especially crucial for interactive project,
such as websites, to test functionality and
usability.



8/18/2016 Adobe Photoshop CC Project Management Flashcards | Quizlet

Implementing or Publishing Phase The implementing or publishing phase
begins when all the building and testing is
done and the client has signed off on the
final design of the product. Now it is time to
publish the website or print the annual
report.

Scope Creep and Method Mismatch Two common problems in project
management are scope creep and
mismatch of methods to the project and/or
the client.

Scope Creep The uncontrolled expansion to product or
project scope without adjustments to time,
cost, and resources.

Planning and analysis phase At the initial client meeting, you learn about
the client's business, purpose, audience,
and audience needs.

Designing and building phases At milestone points, you get client
feedback on your designs and clear up any
misunderstandings.

Testing and publishing phases You and your client do final checks, and the
client signs off on the project.

Maintenance phase For websites and other projects, ongoing
maintenance is often part of the project.

Client Communication Methods When communication is crucial-such as
during contract discussions and client
reviews-these methods help you stay
focused.

Listen Your client knows his or her business and
customers best.

Ask clarifying questions If you didn't fully understand an important
client statement, ask for clarification

Paraphrase Restate the client's statements in your own
words ("So we have the same
understanding, you said you prefer the
images in design A and the color scheme in
design B-is that right?")
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Asking Peers and Clients for Feedback Peer Reviews: 
Schedule an informal meeting one or two
days before a client review, explain the
equivalent's business and the project's
purpose, ask what works, what doesn't. 
Client Reviews: 
Schedule a meeting at each milestone
point, make sure the milestone elements
are complete, explain clearly what parts of
the design are ready for review, have a list
of review items, ask what works, what
doesn't.

Review of Basic Concepts Project management encompasses
planning, monitoring, and implementing a
project to client expectations. Typical
deliverables in design projects are
specifications, sketches, and comps. Key
items in a project plan are scope and tasks,
schedule and due dates, and cost estimates
and resource allocation.

Common project phases include: Planning and analysis, designing, building,
testing, implementing or publishing

Three important communication methods
are:

Listening, Asking clarifying questions,
Paraphrasing



Adobe Photoshop  Review

layer term used to describe the different levels at
which you can place an object or image file

canvas the canvas is the area on which an image
sits

pixels the smallest controllable elements of a
picture represented on the screen

Photoshop CC the most recent version of adobe
photoshop that has new features that were
not included in previous versions.

navigator an easy and direct method of scrolling and
zooming in and out of the window

screen modes control which Photoshop interface features
are showing or hidden and what type of
background displays behind your image

levels to correct the tonal range and color
balance of an image by adjusting intensity
levels of image shadows, midtones, and
highlights.

interface a device or program for connecting two
items of hardware or software so that they
can be operated jointly or communicate
with each other.

resolution the fineness of detail in a bitmap image and
is measured in pixels per inch.

Quick key A key or series of keys on the keyboard
that perform a specific function when
pressed.

adjustment layer applies color and tonal adjustments to your
image without permanently changing pixel
values.



Histogram Visual representation of tonal values in the
image.

Menu bar consists of nine menus; file, edit, image,
layer, select, filter, view, window, and help

layer mask a tool that will allow you to eliminate and
replace pixels of a layer at any time

panel menu where you handle all your layer related
tasks, such as, adding and deleting layers,
applying layer masks and adjustment layers,
etc

options bar contains the various settings that relate to
the current tool

work space The workspace consists of several
components that you will use to create
your works of art.These components are as
follows: 
The Menu Bar 
The Drawing Canvas 
The Toolbox 
Palettes (There are five palettes by default)

screenshot an image of the display on a computer
screen

panels You create and manipulate your documents
and files using various elements, such as
panels

tool bar when it is part of a program's interface, the
toolbar typically sits directly under the
menu bar. For example, Adobe Photoshop
includes a toolbar that allows you to adjust
settings for each selected tool.



Photoshop Review Questions

The design principle that divides and image
into nine equal parts-3 rows, 3 columns-
and places the area of emphasis at one of
the intersections?

Rule of Thirds

2. Why would you create snapshots in the
History panel?

Snapshots let you apply different filters and
effects to the same document and compare
the results.

3. How could you apply an outer
contoured bevel effect to a layer?

Layer>Layer Style>Bevel & Emboss, check
the "Contour" box

4. When preparing images created in
Photoshop for various purposes-print, web,
and video-different file formats are
required. Select the three best options from
the following statements (choose three).

1. Layer>Layer Style>Bevel & Emboss, check
the "Contour" box
2. When publishing rendered video, H.264
(MPEG-4 or .mp4) format is one of the
most flexible  because it includes presets
for HDTV and can be optimized for web
conversions.
3. JPEG (.jpg) is a common file format used
for web images because it compresses to a
small file size without losing too much
quality.

5. How would you duplicate a layer? Layer>Duplicate Layer

6. How would you change the unit of
measure (i.e. inches, centimeters, etc.) and
then double-check to make sure the
change took effect?

Edit>Preferences>Units & Rulers,
View>Rulers

7. You are using a small image to create a
custom brush. You want the brush to have
crisp edges. How do you do that?

While painting with the brush, set the
Hardness of the sampled brush to 100%.

8. Name two options that use "fuzziness" as
one of its parameters.

1. Image>Adjustments>Replace Color
2. Select>Color Range

9. In what form are initial, rough designs
presented to the client for their approval?

A preliminary mock-up

https://quizlet.com/jkhawaja85
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10. What should you do to images in
Photoshop before placing them into
Illustrator or InDesign as part of a larger
PRINT design? (choose two)

1. Convert the color mode from RGB to
CMYK after initial editing and then make
additional color and tone adjustments.
2. Flatten layers and save as a TIFF (.tif) or
JPEG (.jpg) to avoid conflicts when editing
the image later in Illustrator or InDesign.

11. You are working on a design in which the
client has suggested fonts for use to use.
You, as the designer, believe the fonts are
unattractive for the design. What should
you do?

Raise your concerns about the font choices
and present alternative suggestions.

12. You have designed a book cover for
print. Now, the design is being adapted for
an e-book. If the printed cover is 7" x 10",
which of the following would be the
appropriate dimensions for the e-book
cover to maintain the aspect ratio of the
print cover?

Width: 2100 pixels, Height: 3000 pixels

13. Which of the following are three of the
effects of applying the Flatten Image
command in Adobe Photoshop? (choose
three)

1. All selected layers are flattened into a
single layer.
2. Hidden layers are discarded.
3. Reduces the file size.

14. What color mode gives you access to
the greatest number of Photoshop features
for editing?

RBG

15. You've taken a series family photos. The
photo that the family likes the best has a
family member standing too far from the
rest of the group. Which feature is the best
to use to move the person closer to the
rest of the group?

Content-Aware Move

16. What is the quickest way to convert an
image to black-and-white non-
destructively?

Create an adjustment layer using the Black
& White menu option.

17. Which of the following is an advantage
of linking images in Photoshop versus
embedding them?

Linked files automatically update inside of
Photoshop when the original is updated
and saved.

18. Intellectual property does not include
which of the following:

Instructions
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19. Under which of the following conditions
can you use copyrighted work?

You follow fair use laws.

20. Which of the following are true
regarding vector masks in Photoshop
(choose three)?

1. The mask shape can be altered at a later
date without affecting the pixels they show
or hide.
2. The mask creates clean edges because it
uses sharp-edged shapes.
3. The masks are resolution INdpendent
and can be enlarged  easily.

21. You are designing for a client who sells
clothing to females, ages 16-28. What
would be the best way to determine the
best styles to use when designing ads for
this client?

Interview the client. Ask specific questions
to determine their goals/expectations for
the design.

22. When thinking about typography in a
design, which two facts should you always
keep in mind when designing? (choose two)

1. When adding text to an ad, pay particular
attention to the font style, spacing, and
color.
2. You should choose font families that help
convey the style and image of the business
and products being advertised.

23. You are creating banner graphics for a
website. Which size would be the MOST
appropriate for a FULL-WIDTH banner?

Width: 1024 px, Height: 100 px

24. What is the function of the icon A in the
image?
It indicates that a smart filter effect has
been applied to the layer.

25. What is the function of the icon B in the
image?
It allows you to add a layer style to a
particular layer.

26. What is the function of the icon C in the
image?
It hides the currently applied filter.
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27. What is the function of the icon D in the
image?
It indicates that a layer style has already
been applied to the layer.

28. What is Camera Raw also known as? Digital negative

29. Which design principle can be
represented with an overlay when using the
Crop tool?

Rule of Thirds

30. Which file format supports full
transparency without the need to add a
matte or dither?

PNG-24

31. Which color mode is the most effective
when an image will be printed in a
magazine?

CMYK

32. Without changing an images color
mode, how could your make a color image
appear black and white?

Image>Adjustments>Black & White

33. How can an RBG image be temporarily
viewed in CMYK?

View>Proof Setup>Working CMYK

34. Which sharpening method allows you
to adjust the Amount, Radius, and
Threshold?

Unsharp Mask

35. Which is the proper menu path to save
a custom arrangement of panels in
Photoshop?

Window>Workspace>New Workspace
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Photoshop Certification

Mock up or comp Which option is presented to the client for feedback before designing

the final project?

Planning 

Scheduling 

Design/Build 

Test/Review 

Publish

What are the 5 phases of a design project?

Derivative Work A work derived from or based on one or more existing works

Intellectual Property May include copyrights, trademarks, patents, industrial design rights

and trade secrets.

Copyright Provides protection to authors of "original works of authorship"; both

published and unpublished works can be protected.

Fair-Use Allows work to be reproduced or altered for a variety of reasons

including news reporting, teaching, parity, and research.

They're made with mathematical equations,

lines and shapes. 

They can easily be enlarged without losing

quality 

It is a format used primarily for charts, logos

and symbols

What are some characteristics of Vectors

Rule of Thirds 

https://quizlet.com/Ravynwood2
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Golden Spiral 

Golden Ratio

Which design principles can be represented with an overlay when using

the Crop Tool?

Better on web 

Used to create emphasis (for headings) 

Doesn't have small decorative lines (serifs)

on them

What are some characteristics of Sans Serif fonts?

Interpolation A method used by Photoshop to resample an image using existing pixel

colors.

Upsampling Increasing the size of an image by changing its data.

Downsampling Decreasing the size of an image by changing its data

Overusing center alignment 

Using all lower case letters

When working with text which two options could lessen the readability

of your design project?

Type,Shape, Smart Object Which three of the following would you rasterize?

To use the same color space that the printer

uses when editing an image.

Which of the following is a reason that a designer may want to change

the CMYK working space in the color settings dialog box?

Flattened images are smaller What is the purpose of flattening an image in Photoshop?

Adobe Bridge Which of the following allows images to be used across multiple Adobe

programs?

Apply filters non-destructively 

Create a reference to an image allowing it to

be switched later without having to recreate

the image.

Which two options are advantages of Smart Objects?

JPG and PNG
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Which of the following formats are best suited for high quality images

on a web page?

Adobe Bridge Which of the following allows a designer to create a photo gallery?

256 How many colors are in an indexed image?

Bitmap graphic Digital images made up of individual dots in a grid

Resolution A measurement of a digital images size by the number of dots in the

image's grid.

Pixels The individual dots or points that together make up a digital image on a

screen or monitor.

Vector Graphic Digital images made up of mathematically drawn lines, curves, and

shapes.

Rule of Thirds 

A grid layout 

Golden Ratio 

Center Weighted

What design rule is illustrated in the image below?

TIFF 

BMP 

JPEG 

SVG

Photoshop can be used to prepare images for print, web, or video. But

sometimes images will be used in all of those. Which TWO file formats

would provide the greatest flexiblity?

Snapshots let you compare the effects of

applying filters with different settings.

What is the benefit of creating snapshots in the history panel as you are

working?

VIEW> Fit on Screen Change the view so that the entire picture is visible.

Indexed Color 
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CMYK 

RGB 

LAB

You will be applying some special effects to the image the 

superintendent sent you of the school building. When editing the 

photo, what Color Mode should you use the greatest number of 

Photoshop's features?

Quick Selection by painting over part of the selection area, automatically fills an area

explanded to defined edges in the image.

Lasso After drawing a free-form shape, this tool selects the area enclosed by

the shape

Magic Wand his tool selects all contiguous pixels with similar colors with a single

click.

Polygonal Lasso After drawing a shape with straight-edged sides, this tool selects the

area enclosed by the shape.

mart Displace 

Content-Aware Move 

Magic Wand 

Free Transform

In one picture of a group of students, one student is standing too far to

the right, apart from the rest of the group. What is the best Photoshop

feature to use to move that student closer to the group?

Raise your concerns about the color scheme

and present alternative suggestions.

You are working on the cover of a romance novel for which the client-

author has suggested a color scheme. Unfortunately, the color scheme

he suggested has colors that clash and are unattractive together. What

should you do?

A Rough Sketch 

A preliminary mock up

An early step in designing a new image for use as a book cover is to

establish a general layout and color scheme. How might this be

presented to the client in order to get their approval?

Create an adjustment layer using the Black &

White menu option

As a first step to adapting the school photo, you would like to change it

to black-and-white. What is the quickest way to convert a color image



Modify the design with Soft Proofing. 

Change image color mode to CMYK.

Images intended for use as a book cover are often initially created in

Photoshop and then exported to Illustrator or InDesign for final print

production. Which two steps should be performed in Photoshop prior

to export?

Width: 1200 pixels/Height: 1800 pixels E-book covers usually mimic the size and shape of the cover of the

printed book, if there is one. You are adapting an e-book cover from a

print cover that is 6" wide x 9" high. What would be the appropriate

dimensions for the e-book cover to maintain the aspect ratio of the

print cover?
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Photoshop Certification

Adding a solid color fill Go to layers palette, go to icon that looks like a pokeball, hit solid color

(or fill layer)  

Select color, and there should be a solid fill. No picture should be

showing.

Are shapes vectors? Yes- when making shapes you need to decide the number of sides

while working on them.

Automatically change the contrast in an

image

IMAGE> AUTO CONTRAST

Change color settings- foreground and

background

Click on either the foreground or background squares, and use the

color picker to get the color needed. Switch them using the bent arrow

in the top right of that section.

CMYK Cyan Magenta Yellow Black- colors of ink. Format used if the image is

going to be printed.

Convert to an object Go to layers palette, right click on layer or go to submenu, CONVERT

TO SMART OBJECT  

or also, LAYERS>SMART OBJECTS>CONVERT TO SMART OBJECTS  

Should be a icon within the layer icon.  

Smart objects can be scaled up and down without being messed up. It

will not lose resolution.

Duplicate a layer Click on it, drag it to the bottom of the layers palette to the icon that

looks like a page (next to the trash)

https://quizlet.com/lumumbatech
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How do you collapse palettes? Double click on the palette name.

How do you load a selection? Select> Load selection

How do you save a selection? Make the selection, Select>Save selection.

How to automatically change the color in a

picture

IMAGE> AUTO COLOR

How to change the format of the file IMAGE> MODE> choose file type.

How to create a new setting? -Go to title on the top menu bar, select, and then select Save

Workspace 

-Name it, press OK

-The default workspace is Essentials

How to delete a layer Drag it to the trash can at the bottom of the layers panel

How to dock a palette elsewhere Click on it, drag it to where you need it. Blue outline signifies where it

will be docked.

How to even out the colors in an image IMAGE> AUTO TONE

How to proof colors View> Proof colors

How to rasterize/what it is? Converts vectors to pixels 

Go to Layer> Rasterize

How to remove something in an image,

revealing the background.

Lasso tool, go around it, hit delete. 

It will show the background color.

If the client asks you to limit the amount of

white space in ads, what are they asking you

to change?  

b- negative. White space is negative, or unused.



In accordance with the US Copyright Act of

1976 and its current amendments, you must

have the permission of the original artist to

use an image. Excluding images which are

obtained using the Fair Use Act, at which

point is an image copyright protected?  

a- once the image is produced in some form

b- after the image is registered with the US

government 

c- once the image is planned on paper

d- when the concept is developed during

conversation

a- once the image is produced in some form

In photoshop you can create a clipping

group of two layers from the Menu: Layer>

Create Layer Mask. What else can you use as

a shortcut?  

a- CTRL- Click on the preview window of

topmost layer 

b- Link the layers then select Image> Create

Clipping Path 

c- ALT- Click on the line dividing the two

layers 

c- ALT- Click on the line dividing the two layers.

Clipping group means that the layers are attached.



d- Right click the top layer and select

"Enable Layer Mask"

In which location should you save a style

library so that the library appears in the

styles palette menu?  

a- Presets/Styles folder inside the

photoshop program folder 

b- Plugins/Styles folder inside the

photoshop program folder 

c- anywhere in the photoshop program

folder 

d- Presets inside the Photoshop program

folder

a- Presets/Styles folder inside the photoshop program folder

Putting a style on text Go to styles palette, go over each one to figure out the name. Sunset is

most commonly used.  

If unsure, go to submenu, hit LISTS, and it will give both the icon and

the name.

RGB Red Green Blue- colors of light, usually used for internet or computer

Typing a word using a certain font and color Text tool, use the menu to select the color and font.  

Other place to get font- Character's palette  

Once you get color, go over the picture and it becomes an

eyedropper.  

Hold the text tool for other text options, such as vertical type.

What file formats are ideal for web use? JPEG or PNG or GIF

What function does the magic wand tool, b- selecting



the lasso tool, and the rectangular marquee

all have in common?  

a- feathering

b- selecting

c- pasting

d- previewing

What is a series of lines and points plotted

mathematically?

Vectors

What picture element is changed when you

edit a raster image?  

a- point

b- pixel

c- column

d- shape

b- pixel.

Pixel is short of "Picture element", which should be a clue.

What's an alternate name for palettes? Panels

What should you take into consideration

when preparing images for an educational

audience of students, ages 5 to 11?  

a- what the target audience wants

b- entertaining and colorful images

c- whether the images are age appropriate

d- parental concerns and requests

c- whether the images are age appropriate

When wanting the edges of a selection soft,

what do you do?

Select> Modify> Feather

Which color mode is most commonly used a- RGB



for displaying color images on a computer

monitor?  

a- RGB

b- CMYK

c- Primary

d- Grayscale

Which feature allows you to create and store

masks to manipulate, isolate, and protect

specific parts of an image?  

a- layers

b- alpha channels

c- layer comps

d- quick mask

b- alpha channels

Which feature allows you to create, manage,

and view multiple versions of your document

within a single file?  

a- layer sets

b- layer comps

c- history palette

d- alpha channels

b- layer comps

Which file format is

uncompressed/unprocessed? 

a- TIFF

b- JPEG

c- RAW

d- PSD

e- PNG

c- RAW. Massive files, used when you're unsure how the file is going to

be used.



Which method enables you to scale and

rotate an image?  

a- Edit> Transform

b- Select> Modify> Scale and Rotate

c- Image> Rotate Canvas

d- Image> Trim

a- Edit> Transform

Which policy allows the use of copyrighted

material on a website without first getting

permission from the author, or copyright

owner?  

a- Fair Use Act

b- Open Source Initiative

c- Derivative Works

d- Royalty- Free Licensing

a- Fair Use Act

Which situation is most efficiently resolved

using the color burn blending options?  

a- darkening the overall image

b- darkening the base color to reflect the

blend color by increasing the contrast 

c- blackening the edges to create an

antiqued effect 

d- brightening the base color to reflect the

blend color by changing the contrast

b- darkening the base color to reflect the blend color by increasing the

contrast

Which tool is most efficient for creating an

outline of a ball?  

a- oval tool

b- rectangle tool

a- oval tool



c- line tool

d- magnetic lasso tool

Which tool lets you paint with stylized

strokes, simulating the texture of painting

with different colors and artistic styles?  

a- art history brush

b- history brush

c- airbrush

d- pattern stamp

a- art history brush

Which tool should you use to draw a precise

path around an object, click or clicking and

dragging to place each point?  

a- magnetic lasso

b- custom shape

c- freeform pen

d- pen

d- pen

Which tool should you use to fix red eye in

images?  

a- color replacement

b- clone stamp

c- sponge

d- magic eraser

a- color replacement

Which two changes will usually make text

more readable? (Choose 2) 

a- increasing the font size

c- using a darker font color



Which two items are required in a Photoshop

project plan? choose 2  

a- advertising schemes

b- client costs

c- content purpose

d- project scope

e- due dates

d- project scope

e- due dates

Which two phrases would indicate an

appropriate level of planning on a

Photoshop project plan? (Choose 2)  

a- color choices will be made...

b- software expenses will incur...

c- testing will be conducted by...

d- design will involve...

e- audience will consist of...

c- testing will be conducted by...

d- design will involve...

Which would benefit the most from applying

a photo filter to an image?  

a- removing blurry areas from the

photograph 

b- converting the image into a charcoal

drawing emulation 

c- assessing the level of lens distortion

d- correcting a poor white balance

d- correcting a poor white balance



While preparing images for a global

audience which design concept should you

take into consideration? 

a- cultural differences

b- computer literacy

c- placement

d- universal literacy

a- cultural differences

While printing, you want to reduce the

jagged appearance of a low- resolution

image by automatically resampling up. What

option should you choose?  

a- interpolation

b- anti-aliasing

c- screen

d- transfer

a- interpolation

You are creating a graphic for a web page.

You need to maintain a transparent

background using a matte color. You have

turned off the visibility of the background

layer.  

a- File> Save As, and then GIF

b- File> Save as, then JPEG

c- File> Save for web, then PNG32

d- FIle> Save for web, then GIF.

d- File> Save for web, then GIF.

JPEGs don't show transparency, only PNG and GIF do. Matte refers to

white, not transparent, referring to GIF.

You are creating a layer style you want to

use for text. The layer style consists of a drop

shadow and an inner bevel. You want the

c- set the fill opacity to 0%



text to take on the color of the underlying

image, rather than using the foreground

color. What should you do?  

a- set the opacity to 0%

b- change the blend mode to overlay

c- set the Fill opacity to 0%

d- add a color overlay with an opacity of 0%

You are designing a transparent

graphic.Which format is most appropriate so

your file can be imported into InDesign and

printed clearly?  

a- Save the file using File> Save for Print,

then select transparency 

b- maintain a resolution of 72 ppi without the

background, and save as a photoshop file 

c- maintain a high resolution file without the

background, and save the file as a

photoshop file  

d- export to a scitex CT file.

c- maintain a high resolution file without the background, then save the

file as a photoshop file

You are working in quick mask mode. You

want to create a semi-transparent area for an

anti-aliased or feathered effect. What should

you do?  

a- paint with white

b- paint with black

c- paint with grey

d- change the opacity of the quick mask

c- paint with grey



You are working on the draft for a logo. You

are trying to decide whether to flatten the

image or leave the document as a layered

file until your client has approved the logo.

Which format should you use if you

anticipate future changes?  

a- Flatten image to save file space

b- merge the layers you like and leave the

remainder 

c- merge only the text layers

d- leave the document as a layered file for

any future edits or changes.

d- leave the document as a layered file for any future edits or changes.

You have created a path that you will use

repeatedly in a logo for a client. You want to

be able to quickly access and use this path

from within any photoshop file. What should

you do?  

a- save the path in the file in which it was

created 

b- export the path

c- define the path as a custom shape

d- define the path as a style

c- define the path as a custom shape

You have drawn a path with the pen tool.

You want to select a single point so that you

can move the point. What tool do you use?  

a- Pen

b- Move

c- Direct selection



c- Direct selection

d- Path selection

You have made a color-based selection, but

there are some stray pixels within the

selection that were NOT selected. You want

to check around selected pixels and add

unselected pixels to teh selection if the

pixels fall within a specific range. What

command should you use?  

a- Select> Similar

b- Select> Grow

c- Select> Modify> Smooth

d- Select> Modify> Expand

c- Select> Modify> Smooth

You have made a selection on a layer. You

want to copy the pixels in the selection to a

new layer, and you want the pixels to be in

the exact location as in the original layer.

What should you do?  

a- Choose Layer> New> Layer via Copy

b- Using the move tool, drag the selection

to the New Layer icon in the Layers palette 

c- click the new layer icon in the Layers

palette to automatically copy the selection

to a new layer  

d- copy the selection, create a new layer,

paste the selection, then choose the options

from the Layer> align linked menu

A- choose layer> new> layer via copy



You have rearranged objects in your image

to emphasize similarities and differences that

might not be obvious. Which design

principle explains the simplest way to

influence the sense of unity and relatedness?

a- Rule of Thirds

b- Balance

c- Proximity

d- White Space

c- proximity

You must resize an image and increase the

number of pixels. Which command enables

you to change the number of pixels in an

image resize?  

a- Resample Image

b- Constrain Proportions

c- Resolution

d- Unsharp Mask Filter

a- resample image

You want to create a gradient that contains

randomly distributed colors within a range of

colors that you specify. What should you do?

a- create a noise gradient

b- create a solid gradient and choose

restrict colors 

c- create a solid gradient and add additional

color stops 

d- choose the dither option when you draw

the gradient

a- create a noise gradient
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You want to create text on a path so that the

text orientation is parallel to the baseline.

What should you do?  

a- use horizontal type tool

b- use vertical type tool

c-enter the text, select all using the type

tool, and rotate 

d- enter the text, select the text using the

direct selection tool, and rotate

b- use the vertical type tool

You want to mask out a portion of an image

on a layer without permanently removing the

pixels. You want the mask to have soft edges

for a smooth transition with other layers.

What type of mask should you create?  

a- quick mask

b- layer mask

c- vector mask

d- clipping mask

b- layer mask

You want to selectively lighten an area of

your image to enhance the highlights. Which

tool should you use?  

a- dodge

b- color replacement

c- sponge

d- sharpen

a- dodge



Photoshop Certiport
What are the principles of design?
Balance, rhythm, unity, contrast, emphasis,
pattern, proportion

What does Mini Bridge do?
Allows for easier access to locating,
previewing, and opening images without
leaving Photoshop

What colors make up RGB? What is RGB
used for?
Red, Green, are the primary colors. This is
used for SCREENS (Websites, etc.)

What are analogous colors?
These colors are next to each other on the
color wheel (for example red and orange)

In a Photoshop project plan, an artist is
responsible for:

Final Image Processing and Creating
Comprehensive Sample Graphics

What are the elements of design? Line, color, shape, texture, value, form,
space

What is Metadata? Stores information about copyright and
ownership of file

What is the Rule of Thirds?
Makes a composition that divides the image
into 9 equal parts, using two equally
spaced horizontal and two equally spaced
vertical lines

How can an RGB document be provided as
a CMYK printed document?

Go to VIEW> PROOF SETUP> WORKING
CMYK

What is Dithering?
If a browser cannot exactly match the
original colors for a selected image it will
use this
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How is a Camera Raw File created? A Digital Camera creates this

How is a web page that has multiple JPEG
images displayed in the navigation bar
created?

Go to BRIDGE> OUTPUT> WEB PHOTO
GALLERY

THIS IS A _______ FONT it is good for showing
security, strength, and trust
SANS-SARIF

What are the 4 Rendering Intents? Perceptual 
Saturation 
Relative Colormetric 
Absolute Colormetric

What is the Content-Aware Move Tool
good for?

It is the most effective for manipulating
objects within an image

What are complementary colors used for?
These colors are used to make contrast
(think opposites, warm and cool colors)
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